no incoming AGAIN

Discussion in '3CX Phone System - General' started by ksantella, Jan 3, 2008.

Thread Status:
Not open for further replies.
  1. ksantella

    Joined:
    Apr 23, 2007
    Messages:
    23
    Likes Received:
    0
    well I was running alright with 5 for some time and then yesterday STUN started resolving with a 40000 port. I rebooted everything and now its back to 5060. I can not get incoming calls though. I am using junction networks and can see my registration there and it confirms what is listed on the server status log. Here is what happens when I call myself:

    15:34:21.140 Call::Terminate [CM503008]: Call(1): Call is terminated
    15:34:21.078 Call::RouteFailed [CM503013]: Call(1): Attempt to reach "12129339204"[sip:12129339204@192.168.1.2] failed. Reason: Server Failure
    15:34:21.078 CallLeg::eek:nFailure [CM503003]: Call(1): Call to sip:2129339204@voip-co2.teliax.com:5060 has failed; Cause: 503 Service Unavailable; from IP:207.174.202.3
    15:34:14.546 MediaServerReporting::SetRemoteParty [MS210002] C:1.4:Offer provided. Connection(transcoding mode): 71.251.126.83:10004(10005)
    15:34:14.484 CallLeg::eek:nFailure [CM503003]: Call(1): Call to sip:12129339204@sip.jnctn.net:5060 has failed; Cause: 404 Not Found; from IP:66.227.100.20
    15:34:13.859 MediaServerReporting::SetRemoteParty [MS210002] C:1.3:Offer provided. Connection(transcoding mode): 71.251.126.83:10002(10003)
    15:34:13.796 CallLeg::eek:nFailure [CM503003]: Call(1): Call to sip:12129339204@sip.jnctn.net:5060 has failed; Cause: 404 Not Found; from IP:66.227.100.20
    15:34:13.156 CallCtrl::eek:nSelectRouteReq [CM503004]: Call(1): Calling: VoIPline:10001@[Dev:sip:ksantella1@voip-co2.teliax.com:5060]
    15:34:13.140 MediaServerReporting::SetRemoteParty [MS210002] C:1.2:Offer provided. Connection(transcoding mode): 71.251.126.83:10000(10001)
    15:34:13.062 CallCtrl::eek:nSelectRouteReq [CM503004]: Call(1): Calling: VoIPline:10000@[Dev:sip:ksantella@sip.jnctn.net:5060, Dev:sip:ksantella@sip.jnctn.net:5060]
    15:34:12.953 MediaServerReporting::SetRemoteParty [MS210000] C:1.1:Offer received. RTP connection: 192.168.1.6:16472(16473)
    15:34:12.953 Extension::printEndpointInfo [CM505001]: Ext.301: Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [Linksys/SPA942-5.1.7] Transport: [sip:192.168.1.2:5060]
    15:34:12.421 CallCtrl::eek:nIncomingCall [CM503001]: Call(1): Incoming call from Ext.301 to "12129339204"[sip:12129339204@192.168.1.2]
    15:33:28.984 ClientRegs::eek:nSuccess [CM504004]: Registration succeeded for: 10000@junction
    15:33:28.671 ClientRegs::Register [CM504003]: Sent registration request for 10000@junction


    any ideas?
     
Thread Status:
Not open for further replies.