No Incoming Calls after Upgrading to v8

Discussion in '3CX Phone System - General' started by jas07, Dec 5, 2009.

Thread Status:
Not open for further replies.
  1. jas07

    Joined:
    Mar 23, 2009
    Messages:
    28
    Likes Received:
    0
    Hi,

    Since upgrading from V7.1 to v8 my incoming calls no longer work, the VOIP Providers have registered and ive got the 'green light' however no matter where i route the call it does nothing with it.
    The caller just hears a few beeps and the call disconnects, theres nothing in the logs about the incoming call either.

    Im at a total loss here, any ideas anyone?

    Thanks
    Jason
     
  2. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Call your provider and ask them what they are seeing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jas07

    Joined:
    Mar 23, 2009
    Messages:
    28
    Likes Received:
    0
    According to there panel we're logged in and everything should be fine.

    Ive downgraded back to v7.1 and incoming calls work fine again so there must be something in v8 which is breaking this? Is there anything i should have changed?
     
  4. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Again, I would call your provider and ask them what they are seeing from their side, this would be very useful information to provide to 3CX to help them see what changed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. MP_Swede

    Joined:
    Feb 5, 2009
    Messages:
    6
    Likes Received:
    0
    I have the same problem that I don't get any incoming calls, when I try to call my external number I get a busy toon and nothing in the log on the server?

    What am I doing wrong?
     
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,371
    Likes Received:
    230
    You could try running a program like Wireshark and look at the packets on the network before it hits 3CX. If there is nothing in the 3Cx logs then it doesn't sound like it's 3Cx that is actually rejecting the call, perhaps just not responding to it because it isn't seeing anything being presented.
     
Thread Status:
Not open for further replies.