No incoming calls via Grandstream GWX4108

Discussion in '3CX Phone System - General' started by stxadmin, Mar 7, 2011.

Thread Status:
Not open for further replies.
  1. stxadmin

    Joined:
    Feb 7, 2011
    Messages:
    9
    Likes Received:
    0
    I have one Grandstream GWX4108 to tie over a few old analog lines from our old PBX to 3CX/VOIP.

    I updated the firmware on the GWX4108 a few days ago and since I have not been able to get any inbound calls on these lines. I call call out OK.

    On trhe #CX site I see a message that says you muts have version 1.3.1.6. of the grandstream firmware for it to work with 3cx. Unfortunately that is no longer downloadable on the grandstream site. I have opened a case and sent a gazillion message to grandstream, but they only sent me a corrupt verion of the file and any subsequent attempts at contact have not resulted in a reply. I have tried to search the internet for this firmware but can't find it.

    I have three questions:

    - Does anyone have this file and could post it for me?
    - Is 3cx going to come with updates that would allow us to use the latest Grandstream firmware?
    - IF 3CX is not releasing updates to keep up with the latest firmware, then could 3cx at least provide us with the particular firmware that 3cx will work with.
     
  2. stxadmin

    Joined:
    Feb 7, 2011
    Messages:
    9
    Likes Received:
    0
    Got the file from grandstream, downgraded to 1.3.1.6. However, still can not receive any incoming calls.
     
  3. stxadmin

    Joined:
    Feb 7, 2011
    Messages:
    9
    Likes Received:
    0
    I get one ring, and then a continuous tone.

    I don't see a "under ID" field in the FXO LINES screen
     
  4. stxadmin

    Joined:
    Feb 7, 2011
    Messages:
    9
    Likes Received:
    0
    Problem solved.

    Loaded old firmware 1.3.1.6.

    AND

    Set the "Unconditional Call Forward to VOIP" field to: "ch1-8:yyyyy+;" where yyyyy is the SIP User ID for the first line defined in the "Channels" page.
     
  5. sigma1

    sigma1 Active Member

    Joined:
    Nov 20, 2009
    Messages:
    542
    Likes Received:
    1
    Please post the log of what happens on the 3CX server when a call comes in. BTW that yyyyy should be 10000 (usually). Do all the GW ids register correctly? What country are you in? (Check the impedence setting, and avoit their testing tool... come up funky most of the time)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.