Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

NO Incoming calls with a WellGate 3804A. Out fails.

Discussion in '3CX Phone System - General' started by jmareco, May 16, 2007.

Thread Status:
Not open for further replies.
  1. jmareco

    Joined:
    Dec 3, 2006
    Messages:
    6
    Likes Received:
    0
    Firts the gateway didn`t register. Now is OK.
    I can Place call to PSTN but after I dial 0+number, I hear arround 4 rings before the gateway indicates line in use by LED1, and the call is placed.
    Incoming calls not arrive. I connected 4 lines from a Panasonic PBX. 3CX must to ring in ext 200 (registered), but it is not so. "Allow outbound calls on this line " is checked. "Answer incoming calls on this line " is checked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,973
    Likes Received:
    283
    First of all, the welltech is not supported. However you can check the server status logs and try to see what is going on.

    If you connect lines from a PBX then i assume you have used an FXS adapter?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.