Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No interface after upgrade

Discussion in '3CX Phone System - General' started by Jprice1984, Jul 22, 2016.

Thread Status:
Not open for further replies.
  1. Jprice1984

    Joined:
    Jul 22, 2016
    Messages:
    2
    Likes Received:
    0

    Attached Files:

  2. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Hi first, confirm that Management Console service & Nginx service is running.
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pjk

    pjk

    Joined:
    Apr 17, 2015
    Messages:
    9
    Likes Received:
    0
    Same issue and all services are running
     
  4. kustek

    Joined:
    Feb 3, 2011
    Messages:
    4
    Likes Received:
    0
    try use actual 127.0.0.1 instead of "localhost"
     
  5. patricksmalley

    Joined:
    May 13, 2016
    Messages:
    12
    Likes Received:
    1
    I have the same problem on my server:
    management-console-won--load-45336.html

    Upgrade, everything is happy, all services are running. No interface.

    I had to roll back to get my phone system running again.
     
  6. patricksmalley

    Joined:
    May 13, 2016
    Messages:
    12
    Likes Received:
    1
    Ok, got mine working. Here are the things I changed:
    1. In the backup.zip I entered the new v15 key (within the xml config file) and re-packed the zip. Why didn't the configuration tool stop the process and give me a chance to fix the problem instead of uninstall/reinstall.
    2. My certificate key file was encrypted so I converted it to a decrypted key. Not sure why the configuration utility didn't catch this.

    With both of these changes things are working great now. Loving the new interface.
     
Thread Status:
Not open for further replies.