"no message selected"?

Discussion in '3CX Phone System - General' started by leejor, Aug 7, 2010.

Thread Status:
Not open for further replies.
  1. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    I notice that after deleting the last voicemail message,I get "no message selected" instead of the former "end of messages". Was this change intentional?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    Am I the only one experiencing this?
     
  3. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    401
    Likes Received:
    3
    Hi, I tried to replicate your post and it seems that I cant reproduce. I tried it with various languages and still I cant reproduce.
    If you can reproduce please send me a backup of your system on mb@3cx.com.
    Thanks and Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    It happens all the time. Will do. Thanks
     
  5. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    401
    Likes Received:
    3
    Ok, just replicate this issue and send me the backup so I can restore and try to identify your problem.
    In the mean time - Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.