Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No MWI when using Exchange 2007

Discussion in '3CX Phone System - General' started by DXS_Matt, Mar 3, 2009.

Thread Status:
Not open for further replies.
  1. DXS_Matt

    Joined:
    Feb 12, 2009
    Messages:
    41
    Likes Received:
    0
    Am I missing something? or is the MWI feature broken when using Exchange 2007 as your voicemail provider?

    When utilizing the built in voice mail server from 3CX, MWI is displayed on my linksys SPA962 phones.

    I'm using the 7.1 beta on Windows 2003, but it didn't seem to be functioning on 7.0 either.

    Thanks,
    Matt
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    The MWI with Exchange 2007 is currently not supported.

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DXS_Matt

    Joined:
    Feb 12, 2009
    Messages:
    41
    Likes Received:
    0
    Is there a technical limitation on getting this feature working?
    Is it on a roadmap of features to implement?
    Exchange 2007 integration is key for us, and utilizing the builtin voicemail system is not an option.

    Regards,
    Matt
     
Thread Status:
Not open for further replies.