Solved No outbound 3 digit on a few trunks

Discussion in '3CX Phone System - General' started by theMightyMacBoy, Jun 19, 2017.

Thread Status:
Not open for further replies.
  1. theMightyMacBoy

    Joined:
    Mar 21, 2017
    Messages:
    31
    Likes Received:
    3
    Hi guys,

    We have currently 60 trunks, all with the same provider. Each trunk uses a different set of credentials for e911 (we have 60 locations). Anyways, on some of the trunks we can't use our 3 digit dial outbound rules. When we dial out on certain trunks, my phones say "Temp Unavailable" Not sure what's going on. Carrier says it not their issue, as 55/60 of our trunks with them are working fine. Our outbound settings on the trunks are the same as well... Thoughts?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,356
    Likes Received:
    224
    Sounds like a pretty complicated set-up. I would check the 3CX Activity Log right after a failed call, then compare this to a working call. Are failed calls easily replicated, or is this an intermittent issue?
     
  3. theMightyMacBoy

    Joined:
    Mar 21, 2017
    Messages:
    31
    Likes Received:
    3
    I am going to check Activity Log tonight. It is replicated. Constant issue. Our Logging is set to LOW. Going to increase it after hours and make some test calls.
     
  4. theMightyMacBoy

    Joined:
    Mar 21, 2017
    Messages:
    31
    Likes Received:
    3
    Fixed it... Someone (me?) fat fingered a rule. Basically all rules under that rule weren't getting processed.... ugh..
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,349
    Likes Received:
    274
    Glad to hear the issue is resolved and thank you for sharing your solution
     
Thread Status:
Not open for further replies.