Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No outgoing SIP call from nokia E60, incoming ok

Discussion in '3CX Phone System - General' started by bozzy2007, Oct 1, 2007.

Thread Status:
Not open for further replies.
  1. bozzy2007

    Joined:
    Sep 30, 2007
    Messages:
    1
    Likes Received:
    0
    Hi

    Here is my setup:
    3CX Phone System Version3.1.2434.0 (192.168.1.10)
    Linksys SPA 3102 (192.168.1.4)
    Softphones
    Nokia E60 (192.168.1.15)

    All registered with 3CX and i can make internal and external calls from all softphones, and i can call TO nokia E60 (ext 103).

    But i can NOT call FROM the E60
    When i try to make a "internet call" from the E60, the phone says "internet service not available" or "the address is not in use"
    depending on settings under "Manage Gateways & Providers" in 3CX

    3cx log file:
    Code:
    22:57:13.171 Endpoint::findSource [CM010001] Line configuration does not allow identification of the source of this call. Check Advanced Options for Gateways and Providers and match a field to a correct value from the following: Contact IP: '192.168.1.15'; From: 'thisis'; To: '102'; Rline: '102'; Contact: '103' 22:56:23.171 AuthMgr::onAuthFailure [CM101000] Registration request 
    from sip:thisis@anonymous.invalid failed. Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings 
    
    I know the SIP client in E60 is lousy, but i once had it to work with an external voip provider (musimi-denmark)

    Any help appreciated :wink:

    Jesper Clausen, Denmark
     
  2. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    I believe this will help and if it does, I spent many sleepless nights finding this one line solution :cry:

    From Admin page >> Manage Ext >> Click Ext number >> Click Other Options >> Enter "103" in SIP ID field >> Click OK >> Enjoy (I hope) :lol:

    I am assuming I am right and "103" is the Nokia.
     
Thread Status:
Not open for further replies.