Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No Ring or Hold Music on Blind Transfer (bxfer) for SPA942

Discussion in '3CX Phone System - General' started by jjspyder, Jan 9, 2009.

Thread Status:
Not open for further replies.
  1. jjspyder

    Joined:
    Jan 9, 2009
    Messages:
    6
    Likes Received:
    0
    I have Linksys SPA942 phones and I am having a problem with calllers not hearing a ring or hold music after performing a blind transfer. The blind transfer still works, but it's a problem because callers don't hear anything and sometimes think they have been disconnected. I am using the latest firmware for the SPA942 phones and I am using the last version 6 of the 3cx phone system. I am considering upgrading to 3CX version 7. Does anyone know how to fix this problem or if the problem is still there with 3CX version 7. Thanks.

    Jason
     
  2. kevin

    kevin Member

    Joined:
    Nov 23, 2006
    Messages:
    316
    Likes Received:
    1
    Hi there

    You may be able to resolve this by toggling one of these three options for the extension in question:

    1. Supports "Replaces"
    2. Supports "Reinvites"
    3. PBX delivers audio

    I suggest trying in this order (with the most preferable at the top):

    • PBX delivers Audio OFF, Reinvites ON, Replaces ON
    • PBX delivers Audio OFF, Reinvites ON, Replaces OFF
    • PBX delivers Audio OFF, Reinvites OFF, Replaces OFF
    • PBX delivers Audio ON, Reinvites ON, Replaces ON
    • PBX delivers Audio ON, Reinvites ON, Replaces OFF
    • PBX delivers Audio ON, Reinvites OFF, Replaces OFF

    Hope this helps.

    Regards

    Kevin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jjspyder

    Joined:
    Jan 9, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks for your suggestions. However, I tried every combination with no luck. The caller still hears silence when using blind transfer (bxfer). The callers hear hold music when I use regular attended transfer (xfer). I just can't figure out why the phones behave like this. Do you think the problem is with the phones or the 3CX system? Thanks.

    Jason
     
  4. kevin

    kevin Member

    Joined:
    Nov 23, 2006
    Messages:
    316
    Likes Received:
    1
    Hi there

    It's practically definitely a phone issue. I would suggest you contact LinkSys support for assistance - maybe they can shed some light on the matter.

    Regards

    Kevin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. loowee

    Joined:
    Nov 20, 2009
    Messages:
    24
    Likes Received:
    0
    Re: No Ring or Hold Music on Blind Transfer (bxfer) for SPA9

    Any insight on this issue JJSpider ?

    We have hotel clients mentionning the problem as well, they say they lose 1/2 the callees when using BXFER because of the dead silence while remote phone is ringing.

    Keep in touch ! Thx...
     
Thread Status:
Not open for further replies.