Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

No ringback for inbound callers

Discussion in '3CX Phone System - General' started by allTel, May 27, 2010.

Thread Status:
Not open for further replies.
  1. allTel

    Joined:
    May 9, 2009
    Messages:
    14
    Likes Received:
    0
    When we send inbound calls into a queue the caller receives no ringback or audio until we answer the phone. If we send inbound calls directly to an extension, the caller receives the ring audio just fine. Is there something about the queue setup that would suppress caller ringback?
     
  2. allTel

    Joined:
    May 9, 2009
    Messages:
    14
    Likes Received:
    0
    More Info - We had configured the queue to overflow into a call group. We discovered that if we set the overflow to ring to an extension or forward to a outside number, then callers receive ringback audio as normal. Is this a know issue?
     
  3. callworth

    Joined:
    Mar 11, 2010
    Messages:
    7
    Likes Received:
    0
    I had the same issue and after investigating found out that the problem was with my SIP provider. I alerted them to the problem and they solved it on their end.
     
  4. zone97

    Joined:
    Dec 12, 2010
    Messages:
    11
    Likes Received:
    0
    I have the same issue, but i need to get a ringback because the length of time it takes the ivr to answer is about 20 seconds and it appears as the line is dead until the ivr answers. unless there is another work around for the lag before the ivr answers.
     
Thread Status:
Not open for further replies.