No ringing tone when calling, sound issues

Discussion in '3CX Phone System - General' started by mutti_wilson, May 13, 2008.

Thread Status:
Not open for further replies.
  1. mutti_wilson

    Joined:
    May 2, 2008
    Messages:
    53
    Likes Received:
    0
    I can make calls, but I only hear a click and then the end phone rings. The other thing is the called party can hear me fine, but I can hear nothing. When someone calls to the phone they get an unavailable message. I will be working with my provider, but i figured I'd run it by you guys.

    Aastra 480i
    Latest 3CX

    08:04:39.179 CallCtrl::eek:nLegConnected [CM503007]: Call(35): Device joined: sip:13606675050@sip.hostedvoiptelecom.com:5060
    08:04:39.174 CallCtrl::eek:nLegConnected [CM503007]: Call(35): Device joined: sip:100@65.100.43.213;transport=udp;srcadr=192.168.1.107:5060;srcadr=192.168.1.107:5060
    08:04:39.158 Line::printEndpointInfo [CM505003]: Provider:[BMC] Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [] Transport: [sip:192.168.1.102:5060]
    08:04:12.224 CallCtrl::eek:nSelectRouteReq [CM503004]: Call(35): Calling: VoIPline:10002@[Dev:sip:13606675050@sip.hostedvoiptelecom.com:5060]
    08:04:12.086 CallCtrl::eek:nIncomingCall [CM503001]: Call(35): Incoming call from Ext.100 to "6357421"[sip:6357421@192.168.1.102:5060]
     
  2. mutti_wilson

    Joined:
    May 2, 2008
    Messages:
    53
    Likes Received:
    0
    My provider got it working and all it good!
     
Thread Status:
Not open for further replies.