No RTP packets were recieved

Discussion in '3CX Phone System - General' started by stonedart, Sep 11, 2012.

Thread Status:
Not open for further replies.
  1. stonedart

    Joined:
    Jul 28, 2009
    Messages:
    7
    Likes Received:
    0
    After upgrading from 3cx version 10 to 11 and Windows 2003 R2 to Windows 2008, we have been having problems with internal calls not having audio. The Server Activity Log shows. "No RTP packets were recieved" The windows 2008 firewall is turned off.

    Any suggestions?
     
  2. capitol1

    Joined:
    Jul 11, 2011
    Messages:
    20
    Likes Received:
    0
    Try disabling STUN. A Number of people are having that issue in v11 running on 64-bit machines. SP2 for v11 should resolve the bug, but there's not ETA yet.
     
  3. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6
    you can try tu use "pbx deliver audio" on parameter of each extension
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. stonedart

    Joined:
    Jul 28, 2009
    Messages:
    7
    Likes Received:
    0
    Setting the extension for PBX Delivers audio produces the same results.
     
  5. stonedart

    Joined:
    Jul 28, 2009
    Messages:
    7
    Likes Received:
    0
    After upgrading to V11 SP1, I am still having problems with no audio on internal calls.
     
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    I would suspect something on your network (hardware/firewall?) is causing the issue. Have you run the 3CX firewall check, with success?. You could try using a simple switch plugged right into the server (or as close as possible), with a couple of extension running off the switch, to eliminate other network components.

    "No audio" , on internal extensions, is not a common problem.
     
Thread Status:
Not open for further replies.