No RTP packets when receiving Fax from VOIP Provider

Discussion in '3CX Phone System - General' started by netelligence, Sep 10, 2013.

Thread Status:
Not open for further replies.
  1. netelligence

    Joined:
    Sep 24, 2012
    Messages:
    30
    Likes Received:
    0
    I'm trying to set up 3CX fax to email from a VOIP provider. I've tried 2 different providers -- both with the same problem.

    If I call the DID with my cell phone I can here the fax tones. If I try to receive a fax, it answers and then after a while hangs up and 3CX logs "No RTP packets were received".

    I don't know what to try to do to troubleshoot/fix this.

    Any direction would be appreciated.

    L.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,737
    Likes Received:
    278
    Have you confirmed that your provider(s) supports T.38?

    What does the 3CX log show? Any error messages?
     
  3. netelligence

    Joined:
    Sep 24, 2012
    Messages:
    30
    Likes Received:
    0
    A little embarrassing, but alas I got duped by the outlook spam folder.

    Turns out faxing was working just fine. I just never saw them come in because outlook chose to put them in the spam folder. It doesn't appear that the 3CX log says that the fax is complete or OK nor does it say it is emailing the fax.... which would be nice. Apparently it always says "No RTP packets were received". That message is not indicative of a problem with the fax apparently.

    So between the faxes arriving in my spam folder and what looked like an error message, I thought it wasn't working when in fact it was. I can't believe the hours wasted over that.

    All is well in the universe once again.

    Thanks.

    L.
     
  4. rogueblackburn

    Joined:
    Aug 11, 2013
    Messages:
    42
    Likes Received:
    0
    Have a look on the 3CX Server here:

    C:\ProgramData\3CX\Data\Fax\Faxes

    Overview of Failed / Sent / etc..
     
Thread Status:
Not open for further replies.