No sound on external calls

Discussion in '3CX Phone System - General' started by sgiddey, May 29, 2012.

Thread Status:
Not open for further replies.
  1. sgiddey

    Joined:
    Aug 26, 2009
    Messages:
    14
    Likes Received:
    0
    Hi there
    Been running 3cx for the last 6 months with no issues, (Licence 4 outgoing Version) My issues are that all of a sudden external calls audio stooped working, there have been no changes at all, perhaps a service pack. PBX audio is set to on, any ideas
    Thanks

    S
     
  2. sgiddey

    Joined:
    Aug 26, 2009
    Messages:
    14
    Likes Received:
    0
    I might add that everything was great.. I was in Africa and able to use the tunnel succesfully, make calls everything fine, now the phone rings on the other side they pick up and no sound and same goes to external incoming
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    You need to provide more information....

    Is this from various locations? Is it one way audio, which way? Is this between extensions (one remote, one local) or to an external call? Has anything changed on your network, set-up, etc.?
     
  4. sgiddey

    Joined:
    Aug 26, 2009
    Messages:
    14
    Likes Received:
    0
    There have been absolutely no changes.. Nothing. No sound in or out which is weird.. Local calls are fine so maybe I have an issue with my SIP provider..
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    If this is an issue with all external calls (to your VoIP provider), then it may be related to STUN, or changes that your provider has made that may no longer be compatible with your settings in 3CX.
     
Thread Status:
Not open for further replies.