No Sound When Call Connects

Discussion in 'Windows' started by fatherofash, Mar 9, 2011.

Thread Status:
Not open for further replies.
  1. fatherofash

    Joined:
    Mar 9, 2011
    Messages:
    2
    Likes Received:
    0
    I'm brand new to the 3CX world and seem to be running into some difficulty. Using 3CXPhone ver. 5.0.14900.0 on Windows Vista Home Premium I am able to connect to my local Trixbox Asterisk server and call out without any difficulty, hear ringing and all other tones as appropriate but upon connecting a call I am unable to hear the party on the other end.

    Really at a loss as to how to get this working and could use any help that's available.

    TIA!
     
  2. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    What type of lines are using? Is the trixBox on the same subnet as your laptop? normally oneway audio is a sign of the RTP packets not being able to be sent from one side to the other.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. fatherofash

    Joined:
    Mar 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trixbox is on the same subnet, yes. Outbound lines are SIP. We have no difficulty with our ip-based handsets and I just installed x-lite and have no trouble. Would rather use 3CX as I prefer the interface.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,587
    Likes Received:
    253
    There is a setting to allow "Early Audio", I think it's called something like that. You get a "false" ringback tone when it set set one way, so that fact you get ring back but no audio may be misleading. Is this instance of a softphone the only one using that particular IP and port number? Since the softphone and your PBX sound like they are on the same network it's not going to be a firewall issue, correct? Could your router be "confused" as to which IP and port to send the audio packets?
     
Thread Status:
Not open for further replies.