No tunnel config option after re-install

Discussion in 'Windows' started by Arnaud, Feb 7, 2008.

Thread Status:
Not open for further replies.
  1. Arnaud

    Joined:
    Nov 23, 2007
    Messages:
    43
    Likes Received:
    0
    Hi, not sure whether I've done something wrong, but after a re-installation of the VOIP client I don't have the tunnel configuration options available anymore.
    With a recent installation I had some problems, and killed both the voip client process, as well as the tunnel process. After this I re-installed. Now just tried to install 5.0.4034, but aagain no tunnel option.
    Settings screen shows the Ports, Stun, DTMF and Codecs tab, but no tunnel.
    Is version 5.0.4034 without tunnel, or is my installation corrupt ?
    How can I do an installation from scratch again. Is it need to remove config files, or registry entries ?
    Thanks,
    Arnaud
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Wardy

    Wardy New Member

    Joined:
    Sep 18, 2007
    Messages:
    110
    Likes Received:
    0
    Try using 5.1.4132 the tunnel options seems to work OK

    Stephen
     
  3. Arnaud

    Joined:
    Nov 23, 2007
    Messages:
    43
    Likes Received:
    0
    Thanks for the tip. I just installed this latest version and indeed do see the option again to configure the tunnel. I'll try to make a connection tomorrow using it, when remote from my network. Thanks !!

    Arnaud
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.