Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

NO VOICEMAIL AFTER UPGRADE TO V5

Discussion in '3CX Phone System - General' started by tjabaut, Dec 13, 2007.

Thread Status:
Not open for further replies.
  1. tjabaut

    tjabaut New Member

    Joined:
    Jul 24, 2007
    Messages:
    123
    Likes Received:
    0
    I am not able to use voicemail since upgrading to v5.

    If the receptionist answers the phone and transfers to the extension of a person that is not in the office it rings the office extension for the alloted time. If I monitor in the server log I see the connection attempt. then after the timeout perion (when it should forward to vm) I see the connection with the extension drop, but as a caller I am still left on hold, and the vm server does not pick up.

    On a side note is there anyway to transfer directly to vm (for a receptionist) if one knows the intended party is out of the office?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. nateb

    Joined:
    Oct 19, 2007
    Messages:
    68
    Likes Received:
    0
    voice mail fix

    ok , to fix it, manage lines, edit gateway / provider properties, then edit Gateway capabilities , check supports re-invite , and supports replace header.

    That Fixed it for me!!
     
Thread Status:
Not open for further replies.