Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Not able to make outgoing calls

Discussion in '3CX Phone System - General' started by comtodo, Nov 4, 2011.

Thread Status:
Not open for further replies.
  1. comtodo

    Joined:
    Sep 7, 2009
    Messages:
    2
    Likes Received:
    0
    I've installed the latest version 10 with a Patton 4112 and one Sip line from Broadvox.
    I'm able to receive calls on either service, but I can't make any outside calls.
    I only have two Outbound rules: an 8 to dial thru Broadvox and 9 to dial to Patton, no digits or extensions on either.

    Have the following:
    18:27:05.437 [CM503020]: Normal call termination. Reason: No answer
    18:27:05.437 [CM503016]: Call(9): Attempt to reach <sip:89565725442@192.168.1.10:5060;user=phone> failed. Reason: No Answer
    18:27:05.421 [CM503003]: Call(9): Call to sip:9565725442@dl01-03.fs.broadvox.net:5060 has failed; Cause: 408 Request Timeout; internal
    18:26:50.968 Currently active calls - 1: [9]
    18:26:33.312 [CM503025]: Call(9): Calling VoIPline:9565725442@(Ln.10003@BroadvoxGo)@[Dev:sip:9562382030@dl01-03.fs.broadvox.net:5060]
    18:26:33.265 [CM503004]: Call(9): Route 1: VoIPline:9565725442@(Ln.10003@BroadvoxGo)@[Dev:sip:9562382030@dl01-03.fs.broadvox.net:5060]
    18:26:33.265 [CM503010]: Making route(s) to <sip:89565725442@192.168.1.10:5060;user=phone>
    18:26:33.265 [CM505001]: Ext.101: Device info: Device Identified: [Man: Snom;Mod: 3xx series;Rev: General] Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [snom300/8.4.32] PBX contact: [sip:101@192.168.1.10:5060]
    18:26:33.250 [CM503001]: Call(9): Incoming call from Ext.101 to <sip:89565725442@192.168.1.10:5060;user=phone>
    18:18:43.437 [CM503020]: Normal call termination. Reason: Server Failure
    18:18:43.437 [CM503016]: Call(8): Attempt to reach <sip:98164300@192.168.1.10> failed. Reason: Server Failure
    18:18:43.421 [CM503003]: Call(8): Call to sip:8164300@192.168.1.9:5062 has failed; Cause: 502 Bad Gateway; from IP:192.168.1.9:5062
    18:18:43.203 [CM503025]: Call(8): Calling PSTNline:8164300@(Ln.10001@Patton4112)@[Dev:sip:10002@192.168.1.9:5062]
    18:18:43.203 [CM503003]: Call(8): Call to sip:8164300@192.168.1.9:5060 has failed; Cause: 502 Bad Gateway; from IP:192.168.1.9:5060
    18:18:43.015 [CM503025]: Call(8): Calling PSTNline:8164300@(Ln.10001@Patton4112)@[Dev:sip:10001@192.168.1.9:5060]
    18:18:42.984 [CM503004]: Call(8): Route 1: PSTNline:8164300@(Ln.10001@Patton4112)@[Dev:sip:10001@192.168.1.9:5060,Dev:sip:10002@192.168.1.9:5062]
    18:18:42.968 [CM503010]: Making route(s) to <sip:98164300@192.168.1.10>
    18:18:42.968 [CM505001]: Ext.107: Device info: Device Identified: [Man: Linksys;Mod: SPA Series;Rev: General] Capabilities:[reinvite, no-replaces, able-no-sdp, recvonly] UserAgent: [Linksys/SPA921-5.1.8] PBX contact: [sip:107@192.168.1.10:5060]
    18:18:42.968 [CM503001]: Call(8): Incoming call from Ext.107 to <sip:98164300@192.168.1.10>

    I've reinstalled the system twice, I got other installations working with both Patton and Broadvox, I even tried using version 9 with no difference.
     
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,086
    Likes Received:
    64
    Am uncertain about the Patton, but it looks as though 3CX doesn't like how the device is set-up given the bad gateway message. Recheck the settings and configure according to the blog post for the device and then recheck the outbound rules. For the other connection, does Broadvox require a "1" prior to the area code? I use nexVortex, but I assume that Broadvox would also want to see the "1" in order to have an implicit number that it know is a domestic US call rather than the potential for a international call.
     
  3. farsight

    Joined:
    Sep 28, 2009
    Messages:
    43
    Likes Received:
    0
    If I am reading the log correctly, you need to strip the first digit off. It's a standard setting in the outgoing routing.
     
  4. comtodo

    Joined:
    Sep 7, 2009
    Messages:
    2
    Likes Received:
    0
    I revised the settings, and both oubounds routes have 1 digit stripped.
    Tha patton was seutp with the script generated by 3cx, and actually I used the same procedure ona nother installation with 3cx 10 and the Patton 4112 and the Broadvox SIP service. I did the fifth revision and got th same settings but I still have the same issue where I can receive calls on both trunks, but I´m not able to make outgoing calls.
    Thanks for you assistance.
     
Thread Status:
Not open for further replies.