Not hearing a ring noise when dialing out...

Discussion in '3CX Phone System - General' started by brianoakes, Dec 19, 2016.

Thread Status:
Not open for further replies.
  1. brianoakes

    Joined:
    May 12, 2012
    Messages:
    92
    Likes Received:
    0
    Howdy!

    A few users mentioned this today. I have now seen the issue as well.

    3CX v14 (Upgrading to v15 next weekend)
    Polycom 335/550 phones 4.0.11
    Fusion Connect SIP

    When a user dials out from their desk, they no longer hear the phone ring. It's dead air until the person picks up.

    Any ideas what to check?
     
  2. ALuisPV

    Joined:
    Mar 7, 2016
    Messages:
    28
    Likes Received:
    1
    Hi,

    it could be interesting to check if 3CX is receiving a 180 Ringing packet from the SIP Provider.

    Best Regards.
     
  3. brianoakes

    Joined:
    May 12, 2012
    Messages:
    92
    Likes Received:
    0
    Looking back over the notes, we changed from a SonicWALL NSA 3500 to a SonicWALL NSA 4600 around the time users noticed the behavior. So I am sure it's related to that. Looking at the rules and config it's all the same between the old and new firewall.

    I'll sniff the network and see if I see the 180 from the SIP provider. If anyone has seen this, let me know. Thanks!
     
  4. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,216
    Likes Received:
    88
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.