Not playing outgoing message when voicemail picks up

Discussion in '3CX Phone System - General' started by isysman, Mar 2, 2009.

Thread Status:
Not open for further replies.
  1. isysman

    Joined:
    Feb 25, 2009
    Messages:
    13
    Likes Received:
    0
    Hi,

    I have configured my voicemail to connect after 14 seconds, I used my Cisco handset to dial in to voicemail settings and record my outgoing message however when I call in from another phone (external line) it doesn't play my message, it just starts with the voicemail options "To record a message press 1."

    Any ideas?
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    What steps did you take from your extension to record this? Did you use option 8 which allows you to change your voice mail greeting ?

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. isysman

    Joined:
    Feb 25, 2009
    Messages:
    13
    Likes Received:
    0
    Well I recorded my message three times and the first two it didn't take but the third time it worked. So problem is resolved now. Thanks for the reply.
     
  4. mbaltus

    Joined:
    Dec 12, 2008
    Messages:
    66
    Likes Received:
    0
    naturally you saved the message after recording it (from the top of my head, using '1', after recording the message and pressing the #)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.