Not registered extensions

Discussion in '3CX Phone System - General' started by lexiconsoftware, Apr 6, 2015.

Thread Status:
Not open for further replies.
  1. lexiconsoftware

    Joined:
    Apr 6, 2015
    Messages:
    3
    Likes Received:
    0
    Hello
    Many times during the day I see that the extensions are not registered, so I have to pull out the cable from the phones and insert again to connect.
    Why is happening this?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,373
    Likes Received:
    230
    Does the 3CX Server log show any sort of pattern, such as going un-registered for one hour?

    What type of devices? Do they all behave the same way?

    Normally 3CX will expect a re-registration every 30 minutes. If the devices have not been programmed for that, or do not follow the "request" by the PBX to re-register within that time period, then they will be seen as not registered after 30 minutes.
     
  3. lexiconsoftware

    Joined:
    Apr 6, 2015
    Messages:
    3
    Likes Received:
    0
    I have a granstream gsx4140 and 3 yealink phones.
    The logs say
    Extension IVRForward is unregistered, removed contact: sip:IVRForward@127.0.0.1:40600;rinstance=ca2e3f1dc7a9496c
    Extension SP3 is unregistered, removed contact: sip:SP3@127.0.0.1:40000;rinstance=d6199f0fc3776cf6
    Extension 201 is unregistered, removed contact: sip:201@192.168.1.231:5062
    Extension SP1 is unregistered, removed contact: sip:SP1@127.0.0.1:40000;rinstance=667c9128d96a34ba
    Extension SP6 is unregistered, removed contact: sip:SP6@127.0.0.1:40000;rinstance=0ba6d81de592b271

    but I cant find the reason why
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,373
    Likes Received:
    230
    Well there is something else going on. The SPX are internal services (parking orbits) and should not normally be unregistered.

    Is this a new install? Did this just start out of the blue? Were any changes made to the system/network? Have you confirmed that all services show as running? What is the time between (logs showing) an extension registering and then not being registered?
     
  5. lexiconsoftware

    Joined:
    Apr 6, 2015
    Messages:
    3
    Likes Received:
    0
    No it is not a fresh install, its a system running about 2 years on Windows 2008 server.
    First started unregistering at about 12:00 and 13:00 every day, now its unregistering every 1 hour
    We didn't change anything to the installation except the modem router which connect us to the internet
     
Thread Status:
Not open for further replies.