Not registered

Discussion in '3CX Phone System - General' started by brentkhack, Apr 22, 2015.

Thread Status:
Not open for further replies.
  1. brentkhack

    Joined:
    Apr 17, 2015
    Messages:
    24
    Likes Received:
    0
    I finally got through the firewall checker phase and can't seem to get my extension registered. I am using the Yealink 38 and I did manually provision through the phones ip gui on the computer. When I reboot the phone says update and I say ok. I have the phone set to static and I see the server url, but is ask for username and password. Which ID and password do they want?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,781
    Likes Received:
    286
    Is the set local, or remote?

    What is asking for a user/password, the phone display?

    Does the 3CX Server Log show a registration attempt?
     
  3. brentkhack

    Joined:
    Apr 17, 2015
    Messages:
    24
    Likes Received:
    0
    The phone is local. The phone's screen is asking for id/password. There is no log activity showing for today's date. Today is when I got the server url and put it in the phone's system through the browser.
     
  4. brentkhack

    Joined:
    Apr 17, 2015
    Messages:
    24
    Likes Received:
    0
    Do you need the server event or activity log?
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,781
    Likes Received:
    286
    I tend to look at the Activity Log more often myself, when diagnosing a problem. It usually has the information that is relevant.
     
  6. brentkhack

    Joined:
    Apr 17, 2015
    Messages:
    24
    Likes Received:
    0
    Any vital information I need to take out of the log before I post online?
     
Thread Status:
Not open for further replies.