One problem after another with V5

Discussion in '3CX Phone System - General' started by Ralph, Dec 29, 2007.

Thread Status:
Not open for further replies.
  1. Ralph

    Ralph Member

    Joined:
    Jun 28, 2007
    Messages:
    417
    Likes Received:
    0
    I thought that this was finally fixed, but now......

    After appearing to work for hours yesterday I decided to set up a digital receptionist (simple enough) and have all incomming calls to to this digital receptionist. Well now I cannot recieve or make calls again. When a call comes in it will not transfer to the Auto Attendant and it just rings and rings. The call will also not disconnect even after the calling party hangs up.

    Any ideas??

    Thanks again
     
  2. Ralph

    Ralph Member

    Joined:
    Jun 28, 2007
    Messages:
    417
    Likes Received:
    0
    Well its official

    I set the v5 system back to having the lines go directly to an extenson and it appears to work ok and even transfer to voice mail when unanswered.

    If I attempt to have the digital receptionist answer the line it will not work. The line just keeps ringing and ringing and will not disconect even after the calling party hangs up. This is a big problem.

    I thought that v5 was in fnal production version and other then a few minor bugs it would work as advertised. We have a sizable install in a few weeks and unless these bugs are fixed I don't see how we can go forward with the 3CX software as is.

    Am I missing somthing here or are there some fixes or patches for this problem that I don't know about? We are using the free version of the software for testing (3CX Phone System Version5.0.3648.0).

    Thanks again,
     
Thread Status:
Not open for further replies.