one way audio from group transfer

Discussion in '3CX Phone System - General' started by DIBSI, Mar 13, 2015.

Thread Status:
Not open for further replies.
  1. DIBSI

    Joined:
    Mar 13, 2015
    Messages:
    2
    Likes Received:
    0
    I have my system set as follows, if ext 101 is not answered in 10 sec then it forwards to a group which has 3 extensions in it 101 & 102 which are LAN and 151 which is WAN (Android Groundwire with Push)

    If I answer a group call on 151 i get 1 way audio where I can not hear them, now the weird part is that if they just dial 151 call is fine, if I dial out the call is fine, extension to extension is fine it is only from the group that it does this.

    Also if answer the group call while I am connected WiFi internally on 151 audio is fine.

    Does the group calling use different ports than direct dial? I can not figure out why it is only group that gets 1 way audio on the WAN.

    I can even do video calls fine from the WAN as long as it does not come from the calling group.

    see below, notice that when I actually answered the call at 22:06:59 everything looks good


    12-Mar-2015 22:07:16.405 Leg L:96.6[Extn] is terminated: Cause: BYE from PBX
    12-Mar-2015 22:06:59.558 [CM503007]: Call(C:96): Extn:151 has joined, contact <sip:151@10.0.1.5:44242>
    12-Mar-2015 22:06:59.557 L:96.6[Extn] has joined to L:96.1[Line:10001<<+15197270332]
    12-Mar-2015 22:06:57.882 [CM504001]: Endpoint Extn:151: new contact is registered. Contact(s): [sip:151@10.0.1.5:44242 / 151,sip:151@10.205.120.126:2344 / 151]
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,956
    Likes Received:
    179
    I suggest providing a verbose log and/or wire shark trace to help us diagnose this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DIBSI

    Joined:
    Mar 13, 2015
    Messages:
    2
    Likes Received:
    0
    I know it has been a while since I last posted to this topic.

    Does group transfer use different ports than a direct transfer?

    It still works 100% of the time on a direct transfer and fails 100% of the time on a group.

    By Fail I mean it will ring, i can answer it however I can not hear the other party and they can always hear me.

    If i am connected on the LAN is works perfect, connected to WAN no go.

    I am thinking that it uses a different port and that is why it fails.

    Thanks,

    Dave
     
Thread Status:
Not open for further replies.