One-way audio on outbound calling

Discussion in '3CX Phone System - General' started by marc45245, Aug 24, 2011.

Thread Status:
Not open for further replies.
  1. marc45245

    Joined:
    Aug 24, 2011
    Messages:
    3
    Likes Received:
    0
    Hello,

    We just set up a 3CX system at our place of business. The server is running SBS2011 and is primarily used for file storage and remote access. The server has two NICs, but one of them is disabled.

    The audio seems to work great during inbound calls. However, outbound isn't so great. Occassionally, the audio works fine with two-way audio. Other times the caller will hear the phone ringing, but when the person being called answers the phone, the caller cannot here any audio. The majority of the time, the caller cannot hear any audio (either the ringing or someone talking). The person being called can always hear the caller. The audio also works fine when calling an internal extension.

    Any assistance you can provide in resolving this issue would be greatly appreciated!
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    It sounds like a router/firewall issue. Either an incompatible (with SIP) router or a configuration problem. Be sure that all ports, that are supposed to be, are forwarded, and that there are no port conflicts with any other devices on your network.

    I'm going to assume that your trunks are VoIP based.
     
Thread Status:
Not open for further replies.