Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

One-way audio

Discussion in '3CX Phone System - General' started by renardi, Feb 7, 2011.

Thread Status:
Not open for further replies.
  1. renardi

    Joined:
    Feb 7, 2011
    Messages:
    12
    Likes Received:
    0
    Hello,

    I tested a remote connection today and experienced one way audio.
    The remote extension registers ok and the phone rings when called and can call out.
    On the remote phone one can talk to the other party (internal extension) but hear nothing
    and the internal extension can listen but say nothing.

    When using tunneling the audio is 2 way, but i would like to use normal phones
    on remote sites so that isnt a real solution for me.

    My firewall test passed without faults.

    When i stay inside the network of my provider (telenet belgium) everything seems ok,
    But when the remote extension being on another network (Mobistar) i have one way audio .


    Tia,

    Christophe.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. renardi

    Joined:
    Feb 7, 2011
    Messages:
    12
    Likes Received:
    0
    Forgot to mention:

    When calling from remote extension via voip provider I get same issues.
    I can call and recieve calls but only one way audio.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,123
    Likes Received:
    330
    It would seem to be an issue with the router/firewall at the remote end if that is the end not receiving any audio.

    Are you using a PC with the 3CX phone, I'm assuming so it you are using the tunnel? Have you tried letting the PC pick up a public IP, bypassing your router, and see if that works?

    How are you testing this? Are you moving to a new location, different router, or are you connecting the same router to a different provider?
     
  4. renardi

    Joined:
    Feb 7, 2011
    Messages:
    12
    Likes Received:
    0
    The tunnel is working. But is not a real option for me.


    I have a mobile internet connection (3G) (on my laptop) with Mobistar, so no router is needed. Maybe Mobistar is blocking something...
    Maybe I should try another provider aswell, but I cannot use any open networks as there arent any right here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,123
    Likes Received:
    330
    That may very well be the case. I've got the same issue trying to use 3CX phone (Android) over 3G, no audio.
     
  6. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Why not?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. renardi

    Joined:
    Feb 7, 2011
    Messages:
    12
    Likes Received:
    0
    Cause I'd prefer to use hardware phones.

    Can they be tunneled as well?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    Yes

    Set up any windows pc on the remote network and install the tunnel on there. All those phones on the remote network then register with the tunnel internally and the tunnel sends the call information to and from 3cx in the other office.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. renardi

    Joined:
    Feb 7, 2011
    Messages:
    12
    Likes Received:
    0
    Thanks for your answers guys
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.