Operator Extension - V7 Potential Bug

Discussion in '3CX Phone System - General' started by SnAzBaZ, Dec 18, 2008.

Thread Status:
Not open for further replies.
  1. SnAzBaZ

    Joined:
    Nov 9, 2007
    Messages:
    28
    Likes Received:
    0
    I have set the Operator Extension to something other than the default 100, however in my call log call's are still being transferred to 100. Also, it appears to be the SIP ID field and not the actual extension number you need to set in that field.

    This happens when people press * to connect to the operator via the voicemail menu.

    Anyone else notice this, or have I configured something incorrectly ?

    Andrew
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    Hi

    We are currently working on this issue.

    It is recommended you open a support case with support on this so it can be handled via the support system.

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. SnAzBaZ

    Joined:
    Nov 9, 2007
    Messages:
    28
    Likes Received:
    0
    I don't have a support contract for 3CX yet, as we have not needed any support. So not sure how I can do that without one!

    Thanks

    Andrew
     
  4. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,948
    Likes Received:
    254
    We are looking into it. If it is a general issue it will be posted to the forum in the v7 thread.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.