Solved Option 66 on Cisco SG500-52MP

Discussion in '3CX Phone System - General' started by RyanF, Nov 22, 2017.

Thread Status:
Not open for further replies.
  1. RyanF

    Joined:
    Jul 4, 2017
    Messages:
    41
    Likes Received:
    1
    Hi Guys

    Not sure if anyone has run into this issue on here but thought I'd ask.

    We cant seem to get the 3cx provisioning URL to apply in a Cisco Router. The switch is not managed by us but rather our clients network engineers. We are only doing the voice and internet breakout.

    It seems the router wont accept special characters. like the :// after https and the : after the port.

    Attached is a image of the error.

    Does anyone know a workaround to this? There is quite a lot of phones and it would make life a lot easier if we could add the option 66.

    Thanks
     

    Attached Files:

    #1 RyanF, Nov 22, 2017
    Last edited: Nov 22, 2017
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,375
    Likes Received:
    231
    Could it be that it expects a local network IP address/URL only, and the port is a "given" ?
     
  3. RyanF

    Joined:
    Jul 4, 2017
    Messages:
    41
    Likes Received:
    1
    The 3cx installed on a VM which is not on site so we cant use a local IP. However we tried the WAN IP but it still gave the error for the fullstops and colons.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,375
    Likes Received:
    231
  5. RyanF

    Joined:
    Jul 4, 2017
    Messages:
    41
    Likes Received:
    1
    We can do it on a mikrotik under option 66. But are not able to with this Cisco device
     
    sip.bg likes this.
  6. RyanF

    Joined:
    Jul 4, 2017
    Messages:
    41
    Likes Received:
    1
    Looks like they resolved this issue. Needed to be added via CLI and not GUI

    Can resolve this thread
     
  7. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    Glad the issue is resolved and thank you for sharing your solution
     
Thread Status:
Not open for further replies.