Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Outbound Call Forward issue

Discussion in '3CX Phone System - General' started by Spyklee, Nov 27, 2008.

Thread Status:
Not open for further replies.
  1. Spyklee

    Joined:
    Nov 1, 2007
    Messages:
    45
    Likes Received:
    0
    Hi,

    We've encountered an issue if we do an outbound call forward with 3cx (commercial version) 6.1 combined with a Patton SN4554.

    Situation: we have an external number forwarded to an extension and this extension forwards all incoming calls to a cell phone.
    Issue: calls are not forwarded to the cell phone instead a voice message is heard "This extension is not available bla bla bla".

    During a small investigation we've encountered that it was working correctly with a particular cell phone while several others it's was not working. (all used as caller of the external number). The differnce with this particular cell phone was the caller-id. Some how it's using the international format (Dutch) 316xxxxxxxx al the others are using 06xxxxxxxx.

    Since we know this now, we've changed the E.164 Number Prefixes setting of the Patton. We had checked the National Prefix with the digit '0' so the number number in the LinkSys 942 displays was correct shown. If we disable the E.164 Number Prefix setting the forwarding works correctly, but the caller-id on the display is not shown correctly.

    Any idea?

    Cheers! Eric
     
Thread Status:
Not open for further replies.