Outbound Calls - Not ringing.

Discussion in '3CX Phone System - General' started by andykeen, Sep 7, 2010.

Thread Status:
Not open for further replies.
  1. andykeen

    Joined:
    Aug 12, 2010
    Messages:
    54
    Likes Received:
    0
    Hi All.

    This is driving me mad - I have a test system setup all with recommended stuff - I have a Linsys SPA3102 with two Grandstream BT201's

    Calling extension to extension works fine - calling IN - and I get the auto attendent - so all working fine.

    However when I dial out I cannot get the number I am calling to ring. What I do get it a message from the land line phone provider BT (British Telecom - I am in the UK) and it says - 'The number you have dial is not correct please try again' - now this is a standard BT message and it IS comming from the land line.

    What I have done is plug a normal phone into the socket (Double socket - Linksys on one side and normal phone on the other) and I can hear the Linksys dialling the number, and its the correct number of digits (You normally get this message when you miss-dial), but nothing rings (i.e. phone does not ring)

    I am dialling my office line so I can hear if its ringing or not.

    I can dial the number from the normal phone I have plugged in and the line rings - so I know the line is working.

    Does anyone please have an idea whats not working?

    FYI - I am in the UK and I have attached a server log showing the call transaction. (Number blanked out for obvious reasons)

    Thank you and Regards
    Andy.
     

    Attached Files:

  2. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    I cant help you too much but I would guess the 3102 is incorrectly configured for tones in the UK.

    The logs show it is correctly dialing the number and all are connecting and you get the standard BT answer for a misdial.

    You blanked the numbers but I am sure you double checked they were correct and you can dial from the other phone.

    So it has to be the "tones" the spa 3102 is sending down the wire to BT. That is where I cannot help you sorry, but I am sure you will find the correct settings somewhere. Google spa3102 BT and you will find it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. andykeen

    Joined:
    Aug 12, 2010
    Messages:
    54
    Likes Received:
    0
    Hi abc123.

    Thanks for the info - and your spot on (By the looks of things).

    Although the SPA3102 ships with a UK mains adpater it is setup for US tones etc - and I have found a very good document giving detailled changes for tones etc.

    I am giving it a go now - Thank you.

    Will report back when checked out.

    Best Regards
    Andy
     
  4. andykeen

    Joined:
    Aug 12, 2010
    Messages:
    54
    Likes Received:
    0
    Hi abc123.

    Your were absolutely right - Thank you.

    There is one other issue I am now experiencing and that is the volume.

    I could hear quite clearly the caller (Not that loud - but OK) - however they said they could hardly hear me and was VERY quiet.

    Is this a setting somewhere?

    Thanks again and Regards
    Andy.
     
  5. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    Memory is rusty but I think you can turn up the gain in the FXS setting.

    But double check the manual for the spa3102
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,368
    Likes Received:
    228
    There are gain settings in the PSTN tab/International Control. Just be sure to make note of the settings before you change anything. One setting that can make a difference, especially if you begin getting echo when increasing the gain, is the FXO Port Impedance, the default is for North America, 370+620//310nF is the recommended setting for the UK.
     
Thread Status:
Not open for further replies.