Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Outbound Rule Prefix

Discussion in '3CX Phone System - General' started by slynch401k, Mar 2, 2008.

Thread Status:
Not open for further replies.
  1. slynch401k

    Joined:
    Jun 29, 2007
    Messages:
    15
    Likes Received:
    0
    I am having a little difficulty with setting 9 as a prefix for my users to dial out with. I keep getting a "if you want to make a call..." or a busy signal.

    Here's what I have done, under outbound rule I set a 9 for "Calls to Numbers starting with (Prefix)" and then strip 0, or 1 digit under Route 1. If I take out the 9 under "Calls to Numbers starting with (Prefix)" calls go through.

    I also set the "E164 number" under General/General Settings as country - US, Remove if same Country - True, Area Code 703, Remove if same area code - False, we have to dial area code for all numbers in our calling area, and under Add Prefix, I added a 9.

    Can someone post up an example. I have tried many but I am having a problem. I want to have outlook contacts be able to dial out and for users to enter a 9 before calling out.

    Thanks in advance.

    BTW, I just upgraded as we bought another phone system and the quality has improved tremendously since version 3. My grandstream 4108, which I originally thought was a POS works like a charm with my polycom phones. No delay, or echo, so I am now impressed with the advances 3CX has made.
     
  2. landfiets

    landfiets New Member

    Joined:
    Jul 17, 2007
    Messages:
    243
    Likes Received:
    0
    try to put the outbound rule the first in line from all your rules. maybe that helps
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.