Outbound sound only

Discussion in '3CX Phone System - General' started by spuddie82, May 13, 2016.

Thread Status:
Not open for further replies.
  1. spuddie82

    Joined:
    May 13, 2016
    Messages:
    1
    Likes Received:
    0
    Hi everyone

    Really hoping you can help. Have just set up a new 3cx server and system in a new office in Poland. We currently already have 2 in the UK and 1 in the USA. All are connected fine with internal calls. However with external calls we can dial out and the call connects but no sound comes through. Sound at the receivers end can be heard.

    Also we can't receive calls in either. Speaking to the phone supplier his latest suggestion is:


    Could you change the settings so that 3CX sends messages Options using the SIP protocol, because the PABX sends UDP currently.


    However, I cannot locate where to change this, can anyone help with any ideas? We are using version 14.

    Thanks in advance

    Paul
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    This is usually caused by incorrect settings in the local router, or firewall, that is blocking the ports used for audio.

    If you list the make/model of router you are using, perhaps someone that also uses that same model can comment on what need to be checked.
     
  3. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,252
    Likes Received:
    63
    To check if this is a Firewall issue, you could always run the Firewall Checker found in the Management Console:
    http://www.3cx.com/blog/docs/firewall-checker/

    I would recommend first getting this passing everything before going any further.

    Note: Don't forget to manually restart the 3CX Services after running the Firewall Checker.
     
Thread Status:
Not open for further replies.