outbound via different DIDs

Discussion in '3CX Phone System - General' started by janvm, Dec 17, 2009.

Thread Status:
Not open for further replies.
  1. janvm

    Joined:
    Dec 17, 2009
    Messages:
    12
    Likes Received:
    0
    Hi,

    I have a paton 4554 with 1 ISDN line. On the ISDN line i have 1 master number en 4 did's.

    3 of the fore did numbers are for businnes but there is one number for my private office. The incomming calls are routed tot the right extension This isn't a problem because for each did you can set a extension to send to.
    The problem is the outgoing calls. I really would like to use one of the did number for my private office. Standard i can set my patton in the outbound rules or voip lines. I cant find any possibility to use a specific did from that patton. When i call on my private line he is always using the master number of m ISDN line instead i could set the one i want.

    Can some one help me. I'm using 3cx ver.7.0 with the patton 4554 gateway.
     
  2. aveiser@veiser.de

    Joined:
    Dec 23, 2008
    Messages:
    23
    Likes Received:
    0
    Did you try, setting the DID you want in the Outbound Caller ID Field (Extensions --> yourExtension --> TAB Other) ?
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,868
    Likes Received:
    304
    Did you have a look at this? http://www.3cx.com/voip-gateways/patton-sn4554.html
    It talks of creating two different trunks. If you are using two ISDN lines then I would assume you'd create four trunks. If you keep them as separate entities in 3CX you should be able to specify which one your specific outbound calls use.
     
  4. janvm

    Joined:
    Dec 17, 2009
    Messages:
    12
    Likes Received:
    0
    @leerjor

    I thought that these trunks where you refer to the fysiek ports are on the patton wich are 2 isdn connectors. In my case i have connected 1 ISDN with 1 master and 4 dids so i have 1 outbound port. At least this is wath the wizard made me do.

    @Groundhog (reseolved my problem)

    It look when i toke the ISDN as master outbound and filed in my outband caller ID in the field under the extension it worked Fine. So my problem is solved.


    Thanks for the responds. :lol:
     
Thread Status:
Not open for further replies.