Outbout Calls

Discussion in '3CX Phone System - General' started by javf, Sep 10, 2011.

Thread Status:
Not open for further replies.
  1. javf

    Joined:
    Sep 10, 2011
    Messages:
    2
    Likes Received:
    0
    I have just switched to 3CX from TrixBox and cant get outbound calls to work over Vitality trunk.

    Here is a copy of the server log.....

    Call to 1973xxxxxxx@(Ln.10000@Vitelity) has failed. [ V4 64.2.142.108:5060 UDP target domain=unspecified mFlowKey=784 ] replied: 503 Service Unavailable; from IP:64.2.142.108:5060

    Thank you for your help.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,752
    Likes Received:
    285
    What URL do you have specified in your trunk settings? It is usually something like sipX.vitelity.net, where X= the number of the server you were told to use. Setup for this provider was very simple, no issues at all.
     
  3. javf

    Joined:
    Sep 10, 2011
    Messages:
    2
    Likes Received:
    0
    thank you for your response, I do have sip#@vitelity.net defined in the config.
     
  4. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Edit the voip trunk, under the Advanced tab, make sure you have "Require Registration for" set to "Outbound Calls"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,752
    Likes Received:
    285
    I use Vitelity for international LD, and unless you have incoming service from them, you do not need to register. It won't hurt, but it is not necessary.
     
Thread Status:
Not open for further replies.