Outgoing call, other party cant hear you

Discussion in '3CX Phone System - General' started by johnmichael, Aug 3, 2012.

Thread Status:
Not open for further replies.
  1. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    Hi Guys,

    Good day everyone. Just wanted to ask some adviced if anyone has encountered this problem.

    When using snom 320 VoIP to call, the other party can't hear you, either calling local extension, external phone or mobile but you can hear them.

    Incoming call is normal, you can hear the calling party and they can hear you.

    Has any of you guys had this problem before, please share some advice.

    Any advice is appreciated and thanks in advanced.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,732
    Likes Received:
    277
    Is it just one set, or a number of the same make/model having the issue? Do other types of sets work correctly?

    I'm assuming that this is a local set and not a remote.
     
  3. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    Hi leejor,

    Thanks for the reply.

    We only have 4 set of Snom 320 and all do have the same problem after firmware update to 8.7.3.7.

    All are located locally.

    We've managed to provision them properly, connection, extension, calling in, etc. and only calling out is having an issue.

    Did i miss some codec setting or something?

    Please advice, thank you.
     
  4. Cynthia Slade

    Joined:
    Mar 22, 2012
    Messages:
    45
    Likes Received:
    0
    I had a similar problem and on the server under extentions/other try checking pbx handles voice. It fixed it for me.
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,732
    Likes Received:
    277
    Is this you?
    http://forum.snom.com/index.php?showtopic=10204

    If not, then someone else is having the same issue?

    If the "PBX delivers audio" option works for you, great, but it should not be required. It was my understanding that , and I'm not sure if it is still the case with recent 3CX versions, any gateway/trunks calls audio went through 3CX as a default no matter what the audio setting.

    There is obviously something else that has changed in the firmware, you have applied to the set.
     
  6. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    @Cynthia, thanks for the suggestion but would you kindly direct me where could i find the settings for this "pbx handles voice", is it on web interface of the phone or the 3cx? Sorry, i haven't touch settings for web interface of the phone nor 3cx settings for more than a year, since the server was up and stable we just leave it as it is.

    @leejor, thanks for your reply too and yes that was my post too.

    Yes, i would agree, it must be the firmware version that mess the connection on the 3cx v8 because previously it was fine.

    Now, what my plans are either downgrade firmware or upgrade to the most recent version but i'm getting skeptical as i've seen several post on the web that downgrading firmware may even mess the whole thing nor upgrading to the most recent as it may also require a latest version of 3cx.

    I'll update this post once i found something new. I appreciate both on taking time to reply and also to people who read this thread, thanks.
     
  7. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    @Cynthia, though the phone conversation quality is not that good but it did fix my problem.

    And I also found the setting to under the extension page of 3CX.

    Thank you so much.
     
Thread Status:
Not open for further replies.