outgoing calls

Discussion in '3CX Phone System - General' started by GBond, Nov 30, 2011.

Thread Status:
Not open for further replies.
  1. GBond

    Joined:
    Nov 27, 2011
    Messages:
    12
    Likes Received:
    0
    22:48:16.481 [CM503020]: Normal call termination. Reason: Not found
    22:48:16.481 [CM503016]: Call(42): Attempt to reach <sip:01234123456@192.168.1.6:5060> failed. Reason: Not Found
    22:48:16.481 [CM503014]: Call(42): No known route to target: <sip:01234123456@192.168.1.6:5060>
    22:48:16.481 [CM503010]: Making route(s) to <sip:01234123456@192.168.1.6:5060>
    22:48:16.481 [CM505001]: Ext.105: Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [3CXPhone 6.0.20943.0] PBX contact: [sip:105@192.168.1.6:5060]
    22:48:16.481 [CM503001]: Call(42): Incoming call from Ext.105 to <sip:01234123456@192.168.1.6:5060>

    Can any tell me what I am doing wrong with the out going call (every thing else appears to work ok including incoming calls)
     
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    What is 192.168.1.6 ?
    If this is address of your 3CX server, you don't have outgoing route to a provider.

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. GBond

    Joined:
    Nov 27, 2011
    Messages:
    12
    Likes Received:
    0
    Thanks
    This has helped me to resolved this issue
     
  4. Angela M

    Joined:
    Oct 28, 2011
    Messages:
    1
    Likes Received:
    0
    Hi,

    Im also having this issue, Inbound calls work but outbound calls dont( with the logs showing the same error as the OP's) Ive set up the VoIP provider according to all the guides floating around(and the Outbound rules) could someone please help?
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,375
    Likes Received:
    231
    Please post the 3CX log of a failed call, as the originator of this post did. It is very difficult to diagnose a problem without something more to go on.
     
Thread Status:
Not open for further replies.