Outgoing number not correct

Discussion in '3CX Phone System - General' started by oliverm, Apr 30, 2010.

Thread Status:
Not open for further replies.
  1. oliverm

    Joined:
    Mar 10, 2009
    Messages:
    79
    Likes Received:
    0
    Hi,

    We have a problem with our outgoing number showing incorrectly. Our VOIP/SIP service is associated with a geographic number (01273xxxx) but we advertise our number as 0845xxxxx which redirects to our geographic number.

    I've updated the "Outbound Caller ID" section of the VOIP provider port page to reflect our 0845 number. However when we call out it still shows 01273xxxx as our number

    Any idea what else I need to change ?

    Olly
     
  2. skagen

    Joined:
    Mar 30, 2010
    Messages:
    35
    Likes Received:
    0
    well, under the extension of the number you are calling from, there is a tab "other" and there is a setting there which will let you put in an outbound caller ID number. I have this set up and confirmed that when the box is blank, the outbound call id shows from my main account number, but when I put a number in there, it shows correctly.
    Hope this helps.
     
  3. oliverm

    Joined:
    Mar 10, 2009
    Messages:
    79
    Likes Received:
    0
    Tried that too, that doesnt work either.

    Is it possible that our VOIP provider doesnt support this?
     
  4. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi Oliver,

    You can also change it in the extension settings. What you are doing should suffice to set the outbound caller ID to the one you want it to be. Your assumption is correct best ask your voip provider if they are allowing it as not all do.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.