Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

outgoing PSTN engaged tone SPA-3102: error : 404 not found

Discussion in '3CX Phone System - General' started by spec, Aug 16, 2008.

Thread Status:
Not open for further replies.
  1. spec

    Joined:
    Sep 8, 2006
    Messages:
    51
    Likes Received:
    0
    Hi
    My system is pc running XP connected to Ethernet port on my Linksys SPA-3102. The SPA internet port is connected to my Netgear router. Netgear to my internet service provider. My phone is connected to the phone port on the SPA then the SPA to the wall.

    It’s looking quite good all my lights on the 3cx are green and the phone can call all my soft phones and also make outgoing calls using my voip providers. Incoming calls from both voip and pstn ring all phones and work fine.

    So the problem, if I try to phone out using pstn line the phone dials beep beep beep and so on. Then I get an engaged tone.

    The server status said “has failed; cause: 404 not found; from ip (and it gives the SPA-3102 IP)

    Any ideas

    Thanks

    Ps... I should add my outgoing rule is set to 9 for pstn and the log does show the 9 being striped
     
  2. spec

    Joined:
    Sep 8, 2006
    Messages:
    51
    Likes Received:
    0

    SORTED

    In the 3cx tutorial on how to setup the spa-3102 it tells you to set the line 1 SPA port to 5060.
    And that’s the problem

    Line 1 port needs to be 5061

    So if anyone else gets this 404 not found

    Check

    3cx pstn line port set to 5060

    SPA-3102 pstn port set to 5060

    SPA-3102 line 1 port set to 5061

    Thanks

     
  3. MrKoen

    Joined:
    Jul 3, 2009
    Messages:
    61
    Likes Received:
    0
    Re: outgoing PSTN engaged tone SPA-3102: error : 404 not fou

    Thx Spec. Just encountered the same problem here and changing the SIP Port under SIP Settings on the Line 1 tab back to port 5061 fixed it. On the PSTN Line tab under SIP Settings the port should read 5060.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,084
    Likes Received:
    325
    Re: outgoing PSTN engaged tone SPA-3102: error : 404 not fou

    SPA3102 defaults have the FXS as ports 5060, which is fine, and the FXO port as 5061. That is where the conflict is. The 3CX defaults for a 3102 trunk want to use port 5062 for the FXO port. So... one end or the other has to be changed.
     
Thread Status:
Not open for further replies.