Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Outgoing VOIP call only routes 1 digit

Discussion in 'Windows' started by chevyalan, Jul 6, 2009.

Thread Status:
Not open for further replies.
  1. chevyalan

    Joined:
    Jul 6, 2009
    Messages:
    1
    Likes Received:
    0
    Using several Cisco 7960 phones with the 3CX system - I've added VONAGE SIP calls by using the CALLCENTRIC template and then changing the server to sphone.vopr.vonage.net with port 5061 (outgoing only authenication)... all works well. I can SPEEDDIAL any number I want (by programming it into the SEPMAC.cnf.xml file), I can receive calls without issue --- I just can't get it route calls with using the SPEEDDIAL..... I have an Outgoing Route with a prefix of 1, strip 1 digit, prepend 1 .... but the server log only shows calls going out as 1@VONAGE instead of 18001231234@VONAGE

    Any suggestions??? Thanks!

    ~Chevy
     
  2. Bindy Malinda

    Joined:
    Jul 10, 2009
    Messages:
    2
    Likes Received:
    0
    I'm looking for a product to add to my home office phone that will create a log of incoming/outgoing telephone calls (number, time, duration of call, etc). Similar to the printout you receive with your monthly long distance bill...except I want real-time data. Is anyone aware of a device and/or software that does this for a regular home telephone (not VOIP, not PBX, just a regular "home phone").Time Warner only provides me long distance calls online and says I'd need a court order to get access to local call information. Seems weird to me since Vonage provided that information online in near real-time, but anyways...
    voip softphone
     
  3. Discovery Technology

    Joined:
    Apr 19, 2008
    Messages:
    278
    Likes Received:
    0
    Hi Chevy,

    I think you should remove the 1 out of the prepend field - I think waht is happening here is that your speed dial string might be getting replaced by the "1" instead.

    Have you tried this? (Leave the strip digit setting in place though.

    Not sure what relevance the second question has to the first post though :roll:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.