Outlook 2010 version matching**FIXED 90% in RC

Discussion in '3CX Phone System - General' started by nealwozniak, Apr 25, 2011.

Thread Status:
Not open for further replies.
  1. nealwozniak

    Joined:
    Apr 25, 2011
    Messages:
    1
    Likes Received:
    0
    In the notes for beta 2, I read this:

    Is this still a requirement? I read this in the latest notes:

    I know that last I checked even Microsoft recommended installing Outlook in 32-bit mode except in special circumstances. Perhaps I am not understanding the issue, but the ability to run 32-bit Outlook on 64-bit Windows is definitely something we need.

    Thanks,

    Neal
     
  2. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,129
    Likes Received:
    153
    Re: Outlook 2010 version matching

    Improved in RC and working in most environments and installations but there is an area we know that can fail. We will fix this for the final release.

    Outlook plugin can work when outlook is installed in 32 bit mode on 64 bit machines. We are working on one final issue with this to make things work 100%.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rethinc

    Joined:
    Jul 12, 2010
    Messages:
    3
    Likes Received:
    0
    We recently upgraded to Version 10, uninstalled the v9 components and reinstalled the Desktop Components for V10. Outlook cannot make the calls..
     
  4. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,129
    Likes Received:
    153
    What outlook? Any error? Does the plugin register?

    Install teamviewer, send me details and I will log in - nb@3cx.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.