Paging: Busy tones upon hang up

Discussion in '3CX Phone System - General' started by giwm, Apr 3, 2017.

Thread Status:
Not open for further replies.
  1. giwm

    giwm New Member

    Joined:
    Sep 27, 2016
    Messages:
    230
    Likes Received:
    39
    We have a Snom PA1 in our stores in a paging group with our store phones. 3CX is installed at our corporate HQ. At the stores, a user will make a page and upon hanging up the phone, there are three audible tones, which sound like a busy signal. I cannot replicate this at HQ. I am not sure if this is a 3CX thing or a Snom setting. I'm wondering if it's a latency issue, which would be why I can't replicate it.

    I do know it is not the Snom setting for Call Released Notification. Anyone else experience this and/or know how to fix it?
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,486
    Likes Received:
    357
    Hello @giwm

    I have just tested with a snom PA1 here in the office and i do not get the audible beeps after the call is terminated. How is the device provisioned?
    Just tested as local and using STUN and could not replicate it.
    Also what firmware is your PA running?
     
  3. giwm

    giwm New Member

    Joined:
    Sep 27, 2016
    Messages:
    230
    Likes Received:
    39
    It's provisioned locally as an extension through 3CX using the Snom PA1 template. All units are firmware 8.7.5.44. It must be something to do with the latency involved when an offsite phone pages an offsite PA1, which would explain why we can't replicate it onsite.
     
Thread Status:
Not open for further replies.