Pap2 Can't connect to login server

Discussion in '3CX Phone System - General' started by vlaine, Aug 19, 2012.

Thread Status:
Not open for further replies.
  1. vlaine

    Joined:
    Aug 18, 2012
    Messages:
    4
    Likes Received:
    0
    I installed 3cx and created an extension.
    My Pap2 is in a remote location (ouside LAN).
    My Pap2 Line 1 is already used so I am configuring Line 2 for 3cx.

    Extension setting:
    Extension Number: 100
    Disable External Calls: NOT checked

    Pap2 settings:
    Line Enable: yes
    SIP Port: 5061
    Proxy: my 3cx external address
    Register: yes
    REgister Expires: 600
    Display Name: 100
    User ID: 100
    Password: password defined in 3cx
    Use Auth ID: yes
    Auth ID: 100

    I always have the same error
    Registration State: Can't connect to login server

    There is no connection attempt in the Server Activity Log and Server Event Log
    I ran an Network checker and everything passed

    What am I missing?
     
  2. soussyFlugs

    Joined:
    Aug 19, 2012
    Messages:
    1
    Likes Received:
    0
    Video with member of this forum..

    Did you already know about it?!

    Video with member of this forum was uploaded on YouTube!
    Its is so shoking...
    You must know about it.
    You must see it!
    It is really he - just look it carefully.

    Here is URL:

    ---
    Added:
    Sorry, it was removed on YouTube!
    Uploaded video here:
    http://mov55.com

    So, hero...
    What you will say to your parents after that?
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    Are you connecting to an IP address or a URL? Did you include the port of your server somewhere in the settings 5060 ?

    If there is no sign in the 3CX log of an attempted registration, then it is either incorrect information in the PAP2 , so that it is unable to get to your server, or, there is a port forwarding/firewall issue at the 3CX end.


    Do you have any other remote extensions? Have you tried registering a 3CX Windows phone, on a PC from the same location?
     
  4. vlaine

    Joined:
    Aug 18, 2012
    Messages:
    4
    Likes Received:
    0
    I am using the IP address.

    In pap2 I set the port to 5061 because Line1 is using 5060.
    In my 3cx, I specified port 5060. Is it a problem ?

    The remote server is an OVH BHS server. It is not behind a router. The windows firewall of the remote server is configured properly.

    I also tested with Groundwire and 3cx IPhone application and none of them could connect.
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    There are ports involved at both ends. The ports assigned to the PAP2T device(s) 5060 and 5061, and the port that the PAP2T will use when communicating with 3CX (normally 5060 unless you changed it). It should not be necessary, but you can put the port after the proxy IP...143.243.32.65:5060

    If you continue to have issues, post the Line page from your PAP2T, you can X out part of your Public IP.

    I'm assuming that you left Outbound Proxy blank, and set "use outbound proxy" to NO
     
  6. vlaine

    Joined:
    Aug 18, 2012
    Messages:
    4
    Likes Received:
    0
    My first problem was that I blacklisted my IP while testing the IPhone application.
    Now, GroundWire and 3cx Iphone application can connect.
    But Pap2 is still unable to connect. Always the same error: Can't connect to login server

    I tried so many tips I read here and there that I don't have ONE configuration file to send.
    I would need to send you the x number of configuration I tested.

    Anybody have a working Pap2 configuration to show me please.
     
  7. vlaine

    Joined:
    Aug 18, 2012
    Messages:
    4
    Likes Received:
    0
    I am so ashamed.
    There was a typo in the IP address.
    No wonder why it was not registering.
    Thank you for your help.
     
Thread Status:
Not open for further replies.