Parking via Handset "not allowed" 3CX V10

Discussion in '3CX Phone System - General' started by hkwylie, Jul 15, 2011.

Thread Status:
Not open for further replies.
  1. hkwylie

    Joined:
    May 13, 2011
    Messages:
    9
    Likes Received:
    0
    Hello,

    We just switched to 3CX v10. One of our users is having an issue parking a call from her YeaLink T26P phone. She pushes transfer>>*00 (or 01,02,03…) as stated in the manual for proper parking procedure. Upon doing do, she receives a “not allowed” message.

    Is there a setting that needs to be changed so she can park calls without using the 3CX MyPhone?

    Thanks,

    Heather
     
  2. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    Check your license status in the system. i am thinking that is in not activated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hkwylie

    Joined:
    May 13, 2011
    Messages:
    9
    Likes Received:
    0
    Hello,

    Thanks for the response! =)

    Unfortunately, I checked and it is in fact licensed for 3CXPSENT.

    Any other ideas?

    Thanks!
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    If it is only one user that is having the issue, then I would look at the set options. If other users don't have a problem , then it isn't a 3CX issue. The 3CX server log may help in debugging what the set is actually doing.
     
  5. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    this only seems to work if doing a blind transfer to *00
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.