Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Partial Greeting or Busy Signal

Discussion in 'Windows' started by fwatkin, Sep 3, 2014.

Thread Status:
Not open for further replies.
  1. fwatkin

    Joined:
    Sep 3, 2014
    Messages:
    1
    Likes Received:
    0
    I have 3CX V12 SP6.1. The router is a DLink DIR-850L. 3CX works perfectly fine on one computer running Windows Server 2008 R2.
    But I need to move it to a newer computer running Windows Server 2012. However, when I point the router (UDP 5060) to the newer computer, that has the exact same 3CX conjuration on it, it periodically gives external incoming calls a busy signal or a partial (starts 5 seconds in) greeting. Redialing the call can result in it working. The 3CX logs and Wireshark do not give any revealing information on this. The server computer is not set to sleep in any way. Note that no other server application is running on that computer - nor is anyone using it directly.

    Is there something about Windows Server 2012 that I need to set to allow 3CX to get full and immediate attention?
    What else might be wrong?
     
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    646
    Likes Received:
    1
    Hi there,
    Do you have any hard drive or network adapter sleep modes enabled perhaps? if so please disable them all see if issue persists.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.