Patton 4112 Configuration

Discussion in '3CX Phone System - General' started by ctzchris, Jan 30, 2011.

Thread Status:
Not open for further replies.
  1. ctzchris

    Joined:
    May 26, 2010
    Messages:
    3
    Likes Received:
    0
    I'm trying to configure the Patton 4112 with 3cx and it doesn't seem to be working quite right. I've updated the firmware to 5.3 as 3CX suggested and loaded the config file but it won't let me make an outgoing call unless the "Maximum Simultaneous Calls" is set to 2 per line, and even with that it just rings internally (rings all extensions). Incoming calls don't work at all. Doesn't even try to ring. I also noticed that after loading the configuration file the FXS ports on the Patton unit are both set to "Disable". Is this right??? I've got a feeling the "generate configuration file" doesn't really work. Is there a guide to configuring this manually?
     
  2. bdgarcia

    Joined:
    Jan 30, 2011
    Messages:
    9
    Likes Received:
    0
    Chris,

    I am unable to get 3CX 9 SP 5 to give me an option to generate a config file. Are you using this version, and if so do you do anything special to get it to do so. Please see the screenshot below with no config file creation option just instructions on what to enter into the patton.

    Bryan

    I cannot figurre out how enter this into the patton and the links do not take you to anything on how to configure the patton on the 3cx.

    Thx
     

    Attached Files:

  3. qncc

    Joined:
    Nov 18, 2010
    Messages:
    2
    Likes Received:
    0
    Hi Chris,

    Firstly, are you trying to configure an FXO or FXS version of the 4112?

    For the FXO version, I have found the same to be true - if you configure a Patton 4112 and tell the wizard that you only have one line, then it will not generate the config file. To get around it, enter "2" for the available lines during the wizard config, this will allow you to generate a config file. Load the config file to the Patton device, then via the web interface for the Patton disable the second line. This is what I have done and it appears to work well.

    May be a bug with the "only one line - no config file" issue with the wizard.

    If you are trying to configure an FXS version, have a look at http://www.3cx.com/blog/voip-howto/patton-fxs-gateway-at/

    HTH,
    Rob
     
Thread Status:
Not open for further replies.