Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Patton 4114 FXO Ports

Discussion in '3CX Phone System - General' started by tlsallada, Nov 4, 2013.

Thread Status:
Not open for further replies.
  1. tlsallada

    Joined:
    Oct 23, 2013
    Messages:
    29
    Likes Received:
    0
    I set up a 4114 for access to POTS lines and all seems to have went well except - in 3CX the ports show up as 'RED' and say "Un registered' such as a phone that hasn't been provisioned. What do I need to do to 'activate' these ports?? The Patton 4114 did import the config file from 3CX.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,073
    Likes Received:
    323
    What makes you think it went well if it shows unregistered? Are you able to make or receive calls?

    It sounds as if something is still not quite right. It may, or may not be the config file, it might be something else.

    Open the 3CX logs. Power down, then power up the gateway, then refresh the logs. Does it show a registration attempt? If not, then there is a network problem, or the gateway is not trying to register to the correct IP/port. I'm assuming that both the server and the gateway are on the same LAN.
     
  3. tlsallada

    Joined:
    Oct 23, 2013
    Messages:
    29
    Likes Received:
    0
    I meant it went well up to that point.... Both the server and gateway are on the same LAN. I'll try your suggestion tomorrow and see what happens.
    Thanks!!
     
Thread Status:
Not open for further replies.