Patton 4114 issue

Discussion in '3CX Phone System - General' started by loki, Dec 12, 2011.

Thread Status:
Not open for further replies.
  1. loki

    Joined:
    Nov 17, 2011
    Messages:
    2
    Likes Received:
    0
    Hi All,

    I just completed a 3CX install for a client, and am having some issues.

    I keep getting the below error in the server event log:

    Call to 780xxxxxxx@(Ln.10002@192.168.0.3) has failed. [ V4 192.168.0.3:5066 UDP target domain=unspecified mFlowKey=772 ] replied: 502 Bad Gateway; from IP:192.168.0.3:5066

    I'm also getting some of this in the server activity log:
    09:36:29.343 [MS105000] C:60.2: No RTP packets were received:remoteAddr=127.0.0.1:40098,extAddr=0.0.0.0:0,localAddr=127.0.0.1:7364

    Some of the system specs:
    Running on Windows Server 2003R2
    All phones are GrandStream GXP2100
    Using one HandyTone 503 device to register a couple analog portable phones.
    3CX V10
    Patton SN4114

    Any help would be appreciated!
     
  2. Ian Joyce

    Joined:
    Oct 9, 2009
    Messages:
    51
    Likes Received:
    0
    Were you able to remedy this problem? The Patton should be pretty straightforward to configure with 3CX.

    http://www.888voip.com/configuring-a-patton-4114-fxo-gateway-with-3cx/
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. loki

    Joined:
    Nov 17, 2011
    Messages:
    2
    Likes Received:
    0
    Hi there,

    Thanks for the response!

    It actually wasn't the patton causing the issue. I updated the firmware on the GrandStream GXP 2100 and the issue took care of itself.

    Cheers

    Alen
     
  4. Ian Joyce

    Joined:
    Oct 9, 2009
    Messages:
    51
    Likes Received:
    0
    Great! I am glad to know you worked it out.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.