Patton 4114 not disconnecting call - Australia

Discussion in '3CX Phone System - General' started by pearsondan99, Aug 24, 2009.

Thread Status:
Not open for further replies.
  1. pearsondan99

    Joined:
    Nov 4, 2007
    Messages:
    18
    Likes Received:
    0
    Hi,

    I know this is a well trodden path but i ve been through support and this forum and still cant seem to resolve the issue,

    Setup - Patton 4114 with firmware R5 - 3CX free mode version 7.1.7139 (the latest i belive) the patton has 4 x PSTN lines running via Primus telecom. Calls are set to either go to a digital assistant or to an extension which forwards it back out to a home PSTN line. regardless if it goes to the home PSTN line or digital assistant (which also sends it externally to mobiles) it won't release the call - this is drving me nuts and i m no closer to a fix! I m assuming its either a parameter change on the Patton 4114 that needs tweaking or something in the 3cx phone system but i m at a loss so far please help!!

    thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    Are you running the 5.3 firmware on the Patton?
    Make sure you are as previous 5.x versions sometimes exhibited this problem.
    How did you provision the Patton?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pearsondan99

    Joined:
    Nov 4, 2007
    Messages:
    18
    Likes Received:
    0
    yes I am running the 5.3 firmware and I provisioned it through the 3CX phone system generated config
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    Is the 4114 setup with the AU tone sets?
    I assume you chose Australia from the drop down list, so it may be that Primus is not using standard tone sets for call progress and hang-up etc.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.