Patton 4114 - selecting lines for outbound calls

Discussion in '3CX Phone System - General' started by rmayer, May 14, 2010.

Thread Status:
Not open for further replies.
  1. rmayer

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    How do I tell a specific extension to always use a specific line on the Patton 4114? The way it is setup it always calls out on the first line and hunts to the next.

    Thanks
     
  2. countrycomp

    Joined:
    Dec 2, 2008
    Messages:
    53
    Likes Received:
    2
    This has been discussed here in the past. If I recall the trick is to use the wizard to configure the Patton then delete the route that it produces in 3CX and create 4 new routes each with 1 call capacity and with the ports being appropriate eg 5060 for 1st router, 5062 for 2nd route, 5064 for 3rd route, 5066 for 4th route. Then determine in your outbound rules what traffic goes out on which line remembering that you can set 1st, 2nd and 3rd preferences. I ahev this setup at a client but I am not able to connect at the moment to refresh my memory

    Dave Phillips
     
  3. rmayer

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    I can't seem to figure out how this is done... could you please explain?
     
  4. rmayer

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    This worked: http://www.3cx.com/forums/outbound-rules-i-m-confused-14501.html?sid=37243fcf8fb6bad0e3e9f3d2de4f40c3#p74481

    Only problem I have now is when the user sets up fowarding to his cell it doesn't follow the outbound rules and goes out over the PRI instead of the Patton 4114, almost seems like the outbound rules don't know what ext the forward is coming from.
     
Thread Status:
Not open for further replies.